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L  E  S  S  O  N  1 

Word basics 

Lesson objectives 
To learn about the basic concepts of word processing in Word 2000, you will: 

a Identify the components of the application window. 

b Create a new document, enter text in the text area, and use the Tab key, Backspace 
key, and word-wrap feature. 

c Save and name a document by using the File, Save As menu choice.  

d Open an existing document, change it by using basic editing techniques, and save 
changes by using the Save button. 

e Use Word’s Office Assistant and Help features. 

Suggested teaching time 45-55 minutes 
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a Introduction to Word 
 

The following new software feature is discussed in this topic: 

• Enhanced toolbar and menu customization 
 
Concepts > Word processing is the use of computers to create, revise, and save documents 

for printing and future retrieval. You enter information into the computer by 
using a keyboard. As you type, your words are displayed on a monitor, or screen, 
and are stored in computer memory rather than on paper. 

Because typing information is a separate task from printing it, word processors 
enable you to change information easily without retyping entire documents. For 
example, you can change margins, add and delete text, move paragraphs, and 
correct spelling errors. All revisions are made within the computer and then are 
saved on a disk and printed. 

Starting Word 
To use Word, you must load the program from the hard disk into the computer’s 
memory. You can store your data files (documents) in a folder on the hard drive, 
or on a floppy disk. In order to use Word, you need to have Microsoft Windows 
95, 98, or NT 4.0 installed on your computer. 

To start Word: 

1. Turn on your computer. 
2. In the taskbar, click on Start. 
3. Point to the Programs menu choice. 
4. Click on the Microsoft Word menu choice to start the program. 

Task A-1: Starting Word and observing the application window 
ü Before you begin: Your computer is on and Word 2000 has been properly 

installed. 
What you do  Comments/Prompts 

1. Follow your instructor’s 
directions to locate and 
start Microsoft Word 

 

2. Observe the on-screen 
Office Assistant 

The Office Assistant is an animated online Help 
system that provides Help topics and tips while you 
work. 

3. If necessary, in the Office 
2000 Registration Wizard 
dialog box, click on No and 
Exit 

To register at a later time. 

M If the Office 
Assistant is not 
displayed, choose 
Help, Show The 
Office Assistant. 
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4. Choose _Help_ 
_Hide_The_Office_Assistant_  

 

 To close the Office Assistant. You can also hide the 
Office Assistant by right-clicking on it and choosing 
the Hide command. 

5. Use Figure 1-1 and its 
accompanying chart to 
identify the different parts 
of the application window 

 

 

 

Figure 1-1: The Word application window. 

 
Term Definition 
Window A bordered area of the screen where you type or 

edit a document. 
Title bar Located across the top of the window, it displays 

the name of the application, and the name of the 
current document. 

Control-menu icons Located in the upper-left corner of a window, they 
control the size and position of the application and 
document windows. 

Minimize button Located to the left of the application 
Maximize/Restore button, it reduces the window. 

This is the time to 
orient students to the 
Word 2000 
environment. 
Pointing out the 
locations of each 
item specified in the 
chart will save you 
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Term Definition 
Maximize/Restore button Located to the left of the Close button, it controls 

the size of the application and document 
windows. 

Close button Located in the upper-right corner of a window, it 
displays an X. Close buttons are used to close 
windows. 

Menu bar Located below the title bar, it lists the Word 
menus. 

Toolbars Located below the menu bar, they provide quick 
access to some of the most frequently used 
commands in Word. 

Ruler Located below the toolbars, it sets tab stops and 
indents. 

Scroll bars Located along the right side and bottom of the 
window, they are used to display different areas of 
the active document. 

Status bar Located across the bottom of the window, it 
displays information about the active document, 
such as the current page number. 

View buttons Located above the status bar, they are used to 
switch views. 

Taskbar Located at the very bottom of the screen, it 
displays a button for any Windows program 
currently in use. The taskbar can be used to 
switch between open Word documents and other 
Windows programs. 

 

Toolbars 
Concepts > Toolbars contain buttons you can use to carry out many of Word’s commonly 

used commands. By default, the Standard and Formatting toolbars are displayed 
when you start Word. And although these toolbars are displayed on one line, 
they are in fact two separate toolbars. To display the name of a button, place the 
mouse pointer directly over the button and pause. Word displays the button’s 
name in a ScreenTip underneath it. 

If a toolbar is not fully displayed, there is a button at the end of the 
“abbreviated” toolbar that looks like two right pointing arrows above a 
downward pointing triangle (see Figure 1-2). This is called the More Buttons 
button. By default, the Standard and Formatting toolbars both have a More 
Buttons button. Since the two toolbars are on the same line, there is not enough 
room for all of their buttons to be displayed.  

When you click on the More Buttons button, a box drops down to display 
additional toolbar buttons. The additional toolbar buttons box is called a docked 
toolbar. The buttons displayed on the docked toolbars are the less commonly 
used buttons. Once you use a button on a docked toolbar, it is then displayed on 
its short toolbar, thus creating a customized, or adaptive, environment. 

 

Figure 1-2: The Standard (left half) and Formatting (right half) toolbars. 

You might want to 
show students the 
different views 
available and explain 
what the different 

Which buttons are 
displayed on the 
regular toolbar and 
which are displayed 
on the docked 
toolbar may differ 

 The Standard and 
Formatting toolbars 
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Task A-2: Orientation to the toolbars  
What you do  Comments/Prompts 

1. Observe the toolbar The Standard and Formatting toolbars are two 
separate toolbars on one line. 

2. Move the mouse pointer 
over the first button on the 
Standard toolbar  

(The Standard toolbar is the leftmost toolbar.) The 
name of the button is displayed in a ScreenTip 
under the button. 

3. Point to the More Buttons 
button on the Standard 
toolbar 

 

(The last button on the Standard toolbar.) 

4. Click on the More Buttons 
button 
 
Observe the docked toolbar 

To display the Standard docked toolbar. 
 
 
Use the ScreenTips to identify the buttons.  

5. Click on the More Buttons 
button 

To hide the Standard docked toolbar. 

Practice Task 

1. Click on the More Buttons 
button on the Formatting 
toolbar. 

To display the Formatting docked toolbar. 

2. Explore the Formatting 
docked toolbar by 
displaying the ScreenTips. 

 

3. Close the Formatting 
docked toolbar. 

 

 

Menus 
Concepts > Like other Windows-based programs, Word 2000 uses drop-down menus to 

display commands. When you click on a menu’s name, Word displays an 
abbreviated version of the menu, called a “short” menu. Commonly used 
commands are listed on the short menu. 

In addition to short menus, Word has expanded menus (see Figure 1-3), which 
show the less commonly used commands. There are three ways to expand 
menus. The quickest method is to double-click on the menu name. Another way 
to expand a short menu is to click on the downward-pointing expand arrows 
located at the bottom of the short menu. The third way to expand a short menu 
is to pause  
5 to 10 seconds over the displayed menu’s name or over the expand arrows.  

You might want to 
point out that 
although it looks as 
though there is only 
one toolbar, two 
toolbars exist on the 

Each Practice Task 
enables students to 
practice the 
techniques they have 
just learned. It is 
designed for students 
to perform 
independently, so do 
not lead them. 

M Students may 
confuse the expanded 
menu options, which 
may have a light 
gray background, 
with “unavailable” 
options, which have 
the text grayed out. 
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Much like the toolbars, menus are adaptive and customize automatically, 
displaying commands you use most often. For example, if you choose View, Ruler 
from the expanded menu, the next time you display the View menu the Ruler 
command will be listed in the short View menu. Over time, if a command goes 
unused, it will leave the short menu and return to the expanded menu. 

  

Figure 1-3: The “short” View menu (left) and the “expanded” View menu (right). 

Task A-3: Orientation to the menus 
What you do  Comments/Prompts 

1. Point to File 
 
Click the mouse button 
 
 
 
Pause over the File menu 
name and observe that the 
menu expands 

On the menu bar. 
 
The File menu drops down, displaying commands 
for New, Open, Close, Save, Save As, and others.  
 
 
To display the Versions and Properties commands. 
All the menus expand by pausing or double-clicking 
on the menu’s name or by clicking on the expand 
arrows located at the bottom of the short menu.  

2. Observe the keyboard 
shortcuts on the right side 
of the menu 
 
 
Observe the icons on the 
left side of the short menu 

The keyboard shortcuts (listed next to the 
corresponding command) perform the same function 
as selecting a menu command. For example, 
pressing Ctrl + N is the same as choosing File, New. 
 
The icons (next to the command) correspond to the 
toolbar button that performs the same function. For 
example, clicking on the Open button is the same as 
choosing File, Open. 

3. With the File menu still 
expanded, point to Edit 
 
Observe the menu 

To display the Edit menu. 
 
 
The expanded Edit menu is already displayed, 
revealing all of the editing commands. 

4. Click on Edit To close the Edit menu.  

Students may have 
trouble expanding 
menus. Suggest 
double-clicking on 
the menu name or 
using the expand 
arrows at the bottom 

M Students may 
not see the expansion 
take place. Just have 
them click off the 
menu and try again. 

Once a menu has 
been expanded, all of 
the menus are 
expanded until you 
choose a command 
or perform another 
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5. Click on Tools and expand 
the menu by using the 
expand arrows located at 
the bottom of the Tools 
short menu 
 
Observe the menu 
 
 
 
Click on Tools 

 

 
 
 
 
Each of the menus expands to display less-common 
selections. Once an expanded command is used it 
becomes part of the short menu. 
 
To close the Tools menu. 

Practice Task 

 Display and expand the 
remaining menus to explore 
the commands that are 
available. 

Do not click on any of the command names in the 
menus. 

 

Adjusting some of Word’s default settings  
Concepts > When you start Word, a new window opens, providing you with an unnamed 

document. Word assumes certain settings for margins, page length, line spacing, 
tab stops, and several other document attributes. These assumed attributes are 
called defaults. Defaults enable you to start working immediately without 
having to set the attributes (or options) yourself. 

Word is installed with many of the features already active. However, you can 
customize or turn off a wide variety of defaults. For instance, in Task A-4 you 
will display the Options dialog box to turn off three Word features (Check 
Spelling As You Type, Check Grammar As You Type, and Check Grammar With 
Spelling) to customize your Word application and to assist your progress in this 
book. 

The Check Spelling As You Type feature automatically checks your document 
and underlines possible spelling and grammatical errors with a wavy red line. 
The Check Grammar As You Type feature automatically checks your document 
and underlines possible grammatical errors with a wavy green line. The Check 
Grammar With Spelling feature automatically checks your document for 
grammatical errors whenever you run the Spell Check feature. 

Tip: It is strongly 
recommended that 
students do this 
Practice Task, since 
they will encounter 
expanding menus 
throughout the day. 
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Task A-4: Using Tools, Options to turn off some default features 
What you do  Comments/Prompts 

1. Choose _Tools_  _Options…_ To display the Options dialog box. 

2. Select the View tab, if 
necessary 

 

3. Under Formatting Marks, 
check the All option 

 

To turn on all formatting marks. 

4. Select the Spelling & Grammar 
tab 

To view the spelling and grammar options available 
in Word. 

5. Deselect the following 
options, if necessary: 
Check Spelling As You Type 
Check Grammar As You Type 
Check Grammar With Spelling 

 

To turn them off. 

6. Click on OK To close the dialog box and accept the changes. 
 

On the Standard 
docked toolbar, 
under Add Or 
Remove Buttons, the 
Show All button also 
displays all 

M Due to the 
wording of the 
options, which 
include the word 
“Check,” students 
may misunderstand 
Step 5. (They might 
think they are 
supposed to select, 
or check, the options, 
rather than deselect 
them.) Remind them 
to compare their 
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b Creating a new blank document and the basics of entering text 
Concepts > Word is a WYSIWYG (what-you-see-is-what-you-get) word processor. Depending 

on which view Word is in, the screen display will show you how the text will look 
when you print the document. 

A new blank document 
At startup, Word provides you with a new unnamed document. You can begin 
typing in that document, open an existing document, or create a new one. To 
create a new document, click on the New Blank Document button on the 
Standard toolbar or press Ctrl + N. To create a new document by using the 
menu, choose File, New and click on OK. 

The text area 
Every document has a text area. As you type, characters are inserted in the text 
area at the insertion point. To place the insertion point, position the mouse 
pointer (whenever it appears as an I-beam) and click the mouse button. 

Using the Enter key 
In word processing, you do not have to press the Enter key to end each line of 
text. When text does not fit on a line, it automatically flows to the beginning of 
the next line. This is called word wrap. 

However, you do use the Enter key to: 

• end a short line (one that does not extend to the right margin); 
• end a paragraph; or 
• create a blank line. 

Nonprinting characters 
Word can display a number of special symbols on the screen that indicate each 
time you have pressed Enter, Spacebar, and Tab, among others. These 
nonprinting characters are especially useful when you are editing documents. To 
display these special symbols, click on the Show/Hide button on the Standard 
toolbar. 
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Task B-1: Creating a new document, entering text, and identifying nonprinting 
characters 

What you do  Comments/Prompts 

1. Move the mouse pointer 
over the first button on the 
Standard toolbar 
 
 
 
 
 
Observe the ScreenTip 

 

(The Standard toolbar is the leftmost toolbar.)  
 
 
 
“New Blank Document” is displayed. 

2. Click on the New Blank 
Document button 

To create a new document. 

3. Observe the insertion point This is the blinking vertical bar that always appears 
on the first line in the upper-left corner of a new 
document. Its location determines where text or 
other items will be entered into the document. 

4. Observe the mouse pointer The mouse pointer is usually an I-beam when it is in 
the text area. When moved outside the text area, the 
mouse pointer becomes an arrow. 

5. Type Interoffice Memo To enter the characters at the insertion point. 

6. Press R To end the line. 

7. Press R again To create a blank line. 

8. Type To:  

9. Observe the screen Each time you pressed Enter, Word placed a 
paragraph mark (¶) in the document. Each time you 
pressed the Spacebar, Word placed a space mark (·) 
in the document. These nonprinting characters 
appear only on the screen, not on the printed 
document. 

10. On the Standard toolbar, 
click on the Show/Hide ¶ 
button 

 

(This button might be displayed on the standard 
docked toolbar. Depending on your monitor size and 
settings, the placement of buttons will vary. If you 
cannot find a button on the toolbar, it will be on the 
docked toolbar.) To hide the nonprinting characters. 

11. Observe the screen The nonprinting characters do not appear on the 
screen. 

12. Display the nonprinting 
characters 

(Click on the Show/Hide ¶ button.) 
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Using the Tab key 
Concepts > Tabs make it easier to align text precisely. Pressing the Tab key inserts a tab 

character, moving the insertion point to the next tab stop. Tab stops are preset 
at 0.5-inch increments. 

Using the Backspace key 
By pressing the Backspace key, you can delete the character or space 
immediately to the left of the insertion point. 

AutoComplete 
As you type certain common words, dates, or names, Word will suggest the 
complete word or phrase after you type the first few letters. This feature is 
called AutoComplete. When the suggestion appears, you can press Enter or F3 to 
accept the suggestion, or just keep typing to reject it. For instance, when you are 
typing a letter and you do not know exactly who will be reading it, you would 
normally type “To Whom It May Concern”. Using AutoComplete, you can just 
type “To W” and press F3. Word automatically will finish the typing for you with 
“To Whom It May Concern.” You can also add your own AutoComplete entries 
and delete them as needed. 

Task B-2: Using Tab, AutoComplete, Backspace, and the word-wrap feature while 
entering text 
ü Before you begin: The insertion point should be at the end of the “To:” line. 

What you do  Comments/Prompts 

1. Press T To insert a tab character, moving the insertion point 
to the first default tab stop, 0.5 inch from the left 
margin. Default tab stops are set every 0.5 inch. 

2. Observe the nonprinting 
mark for Tab 

Each time you press Tab, an arrow is placed in the 
document. 

3. Type Peg Miller 
 
Press R 

 
 
To end the line and move the insertion point to the 
next line. 

4. Type From:  
 
Press T 

 

5. Type Heather Jones 
 
Press R 
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6. Type Subj 
 
 
 
 
 
Observe the text 
 
 
 
 
Press R 
 
 
Press T 
 
Observe the tab stop 

The first four letters of the word “Subject:” 

 

Just above the text you typed is a box with the word 
“Subject:” in it. This ScreenTip is displayed because 
there is an AutoComplete entry for the word 
“Subject.” 
 
The word “Subject” is completed. 
 
 
 
 
Because the word “Subject:” extends beyond the 0.5 
inch mark, pressing Tab moves the insertion point 
to the next default tab stop at 1.0 inch. 

7. Press B nine times To remove the tab character and the text "Subject:." 

8. Type Re:  
 
Press T 

 
 
To move the insertion point to the first default tab 
stop at 0.5 inch. 

9. Type Client Referral  
 
Press R twice 

 

10. Type I have a client referral for 
you. The gentleman is looking 
for property in your territory. 
Please see me for more details.  
 
Observe the text 

 
 
 
 
 
 
The words automatically flow to the next line. 

 

M If 
AutoComplete is not 
working, choose 
Insert, AutoText, 
AutoText to display 
the AutoCorrect 
dialog box. On the 
AutoText tab, verify 
that “Show 
AutoComplete Tip 
For AutoText And 

If you have an 
advanced group, you 
might want to 
introduce the Insert, 
Date And Time 
command. (Choose 
Insert, Date and 
Time; select one of 
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c The File, Save As command 
Concepts > Before you save a document, it exists only in computer memory, a temporary 

storage area. For permanent storage, a document must be saved to some 
location, such as a hard drive or a floppy disk. 

To save a document, you use either the File, Save As or the File, Save command. 

The Save As command 
The File, Save As command enables you to: 

• save a document for the first time; 
• save a document with a new filename; and  
• save a document in a different location (on another disk or in a different 

folder). 

To use the File, Save As command, choose File, Save As to display the Save As 
dialog box. In the Save In list box, select the appropriate location (disk, drive, or 
folder). In the File Name text box, type the name of the file. Click on Save. 

When you save a file, Word adds the filename extension .DOC to identify the file 
as a document file. You should avoid adding filename extensions yourself. 

Naming a document 
When you save a file for the first time, Word automatically assigns a filename by 
using the first words of your document. You can accept this default name or 
name it something different. 

A filename should be descriptive so that you can remember the file’s contents. A 
filename in Word can contain up to 255 characters, spaces, and other 
punctuation. A file cannot contain any of the following characters: /\:;*?”<>|. 
For example, a file cannot be A: Drive. (These constraints are determined by the 
Windows operating system.) 

The Save As dialog box 
The Save As dialog box displays five folders on the left side of the dialog box: 
History, My Documents, Desktop, Favorites, and Web Folders. These folders 
make accessing previous documents and saving new documents easier by 
enabling you to click on and directly open a folder. To open one of these folders, 
click on the folder. 

Closing a document 
When you are finished with a document, choose File, Close to close the document 
window or double-click on the window’s Control-menu icon. 

M If file 
extensions are not 
visible, in Windows 
Explorer choose 
View, Folder 
Options. Select the 
View tab and 
deselect the “Hide 
File Extensions For 
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Task C-1: Saving a document for the first time and closing a document 
What you do  Comments/Prompts 

1. Choose _File_  _Save_As..._  

 

To display the Save As dialog box. 

2. Follow your instructor's 
directions to select the 
appropriate drive and folder 

 

3. If necessary, select the text 
in the File Name text box 

The text Interoffice Memo is highlighted. 

4. Type My Memo To name the document My Memo. 

5. Click on Save To save the file. 

6. Observe the title bar It has changed to display the document's name, My 
Memo. 

7. Choose _File_  _Close_  
twice 

To close the documents and remove it from memory. 

8. Observe the application 
window 

Word remains active, but there is no current 
document. The title bar displays only "Microsoft 
Word." The ruler and scroll bars are no longer 
displayed. 

 

 The File, Save As 
command 

Explain that the Save 
As process involves 
more than just 
naming a file. 
Students need to be 
aware of drives and 
folders. You might 
want to have 
students label the 
Save As dialog box 
graphic in Step 1 of 
this task to 
emphasize the 

Word assigns the 
first few words in a 
document as the 
filename 
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d Opening and editing a document 
 

The following new software features are discussed in this topic: 

• New Open dialog box 
• New Save As dialog box 

 

The File, Open command 
Concepts > The File, Open command places a copy of a file on disk into an active document 

window. The Open dialog box lists all of the document files on the current disk, 
in the current folder. 

To open a listed file, either click on the filename in the File Name list box and 
click on Open, or double-click on the filename. A copy of the file is placed in an 
active document window. 

To make recently used documents more accessible, Word also tracks documents 
that have been opened and places their names as choices at the bottom of the 
File menu. To open one of these listed files, choose File and click on the 
document name. 

Editing a document 
By default, Word is in insert mode; as you type, text to the right of the insertion 
point is pushed to the right. To insert text, place the insertion point where you 
want to add text and begin typing. 

To place the insertion point, position the I-beam at the desired location and click 
the mouse button. 

Using overtype mode 
Word gives you the option of turning off insert mode and turning on overtype 
mode. Instead of pushing text to the right as you type, overtype mode replaces 
existing text, one character at a time.  

You can turn on overtype mode by double-clicking on OVR on the status bar or 
by pressing the Insert key on the keyboard. If you accidentally turn on the 
overtype mode, you can double-click on OVR or press the Insert key to turn it 
off. 

Task D-1: Opening a document and inserting text 
What you do  Comments/Prompts 

1. Choose _File_  _Open..._  To display the Open dialog box. 

2. Follow your instructor’s 
directions to locate the data 
files 

 

3. From the list of filenames, 
select Form Letter 

 

Compare the File, 
Open command to 
the File, Save As 
command. Draw a 
diagram showing the 
relationship between 
memory and disk 
storage. Explain that 
you use the File, 
Open command to 
retrieve the document 
from the disk into 
memory. You use the 
File, Save As 

what’s new  
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4. Click on Open To open the document. 

5. Point to the left of the i in 
inquiry located in the first 
sentence of the first 
paragraph 
 
Click the mouse button 

 
 
 
 
 

 

To place the insertion point before “inquiry.” This is 
where the new text will be inserted. 

6. Type recent 
 
Press s 

Existing text is pushed to the right of the new text. 

 

Selecting text 
Concepts > To select text, point to one end of the text to be selected. Press and hold the 

mouse button. Drag across the text. Release the mouse button. 

Deleting text 
To delete the character immediately to the right of the insertion point, press the 
Delete key. To delete the character or space immediately to the left of the 
insertion point, press the Backspace key. 

To delete selected text, select the text and press Delete. 

To delete an extra line (paragraph mark), you can place the insertion point at 
the beginning of the line below the blank line and press the Backspace key. You 
can also select the paragraph mark or marks and press Delete to delete the extra 
lines. 

Task D-2: Deleting selected text and a blank line 
What you do  Comments/Prompts 

1. Point to the left of the s in 
stellar located in the first 
sentence of the first 
paragraph 

 

2. Press and hold the mouse 
button 
 
Drag over stellar 
 
Release the mouse button 

 
 
 
To select the text. 

Make sure students 
are comfortable with 
the concept of 
inserting. It is one of 
the building blocks 
for subsequent work 

Summarize the steps 
to insert text: 

1. Place the insertion 
point. 

2. Type the text. 
3. Press s. 

If Use Smart Cut 
And Paste is checked 
under 
Tools/Options/Edit, 
Word will 
automatically adjust 
the spacing around 

On the board or flip 
chart, summarize the 
methods to delete 
text: 

• Press D to delete 
the character to 
the right of the 
insertion point. 

• Press B to delete 
the character to 
the left of the 
insertion point. 

• Select the text and 
press  or  to 
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3. Press the D key To delete the selected text. 
4. Scroll if necessary and place 

the insertion point at the 
beginning of the line Yours 
truly, 
 
Press B 

 
 
 
 
To delete the extra paragraph (blank line). 

5. Choose _File_  _Save_As..._  To display the Save As dialog box. 

6. Type My Form Letter 
 
Observe that the Save 
button has a dark border 
 
Press R 

Notice that the appropriate drive is still selected. 
 
This means that Save is the default button.  
 
 
Pressing Enter is the same as clicking on Save. 

 

Replacing text 
Concepts > There may be times you want to replace existing text with new text, when it is 

just more efficient to retype text than it is to edit it. To do this, select the text 
you want to replace and begin typing the new text. 

Task D-3: Replacing selected text 
What you do  Comments/Prompts 

1. In the salutation Dear 
NAME, select the word 
NAME 

 

2. Type Gina "Gina" replaces "NAME." 

3. Select the last two words in 
the first paragraph, our 
clients  
 
Type you 

 
 
 
 
To replace “our clients” with “you.” 

4. Select Yours truly  
 
Type Sincerely 

In the closing. 
 
To replace “Yours truly” with “Sincerely.” 

Practice Task 
 Replace the place holders 

for the inside address text 
with: 
Ms. Gina Lee 
Lee Estates 
92 Washington Blvd. 
Paris, TX 75460 

 

 

Ask students if they 
can see any problems 
that might occur 
when they have 
selected text. 
(Pressing any typing 
key will delete the 
selected text.) 
Throughout the 
course, text is 
deselected as soon as 

Tip: To save time, 
you might want to 
have students press 
the left arrow key (l) 
to deselect the name 
of the document and 
move the insertion 
point to the left; type 
“My”; press the s; 
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Saving a document 
Concepts > To save a document with its current name, use the File, Save command. You can 

access this command by clicking on the Save button on the Standard toolbar, or 
by choosing File, Save. This command does not enable you to rename the 
document or change its location. The File, Save command updates the file on 
disk, replacing the original file with the document in the active window. 

You should save your work frequently. If something happens while the 
document is in memory (for example, a power failure), you will have a recent 
copy of it on the disk. This will reduce the amount of lost data. 

Some general rules for saving are: 

• Save at least once every 15 minutes. 
• Save before printing. 
• Save before spell-checking. 

Task D-4: Saving changes to a document 
What you do  Comments/Prompts 

1. Observe the title bar The document has already been named My Form 
Letter. 

2. Click on the Save button 
 

To save the document with the same name in the 
same location. (Clicking on the Save button is the 
same as choosing File, Save.) 

 

 Save or Save As? 
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e Getting help in Word 
 

The following new software feature is discussed in this topic: 

• Enhanced Office Assistant Microsoft Word Help 
 

Office Assistant 
Concepts > The Office Assistant is an animated online aid that helps you use Word’s Help 

system. The Office Assistant offers a convenient and easy way to search Word’s 
Help topics. To do this, click on the Office Assistant to display the What Would 
You Like To Do? dialog box. Type in a general question, such as “How do I use 
Help?,” or a keyword that describes a specific topic you want to learn more 
about, like “Formatting,” then click on Search. 

The Office Assistant also provides “just-in-time” support as you are working. 
Based on what actions you are performing, the Office Assistant automatically 
suggests helpful tips to use Word more efficiently. 

To change the Office Assistant options: 

1. Click on the Office Assistant. 
2. In the What Would You Like To Do? dialog box, click on Options to display 

the Office Assistant dialog box. 
3. Select the Options tab, if necessary. 
4. Select or deselect the desired options. 
5. Click on OK. 

If you want to hide the Office Assistant, click on the Help menu and select Hide 
The Office Assistant. To display the Office Assistant, click on the Help menu and 
select Show The Office Assistant.  

You can turn off the Office Assistant by clicking on the Office Assistant to 
display the What Would You Like To Do? dialog box. Click on Options to display 
the Office Assistant dialog box. If necessary, select the Options tab and deselect 
Use The Office Assistant. Click on OK. Note: Turning off the Office Assistant 
does not affect the Help feature.  

Help 
Word’s extensive Help feature can list the steps you need to perform to complete 
a specific task, and it can provide you with tips and shortcuts. If Help does not 
answer your question exactly, it frequently suggests topics that may be related 
to your question or, if you have an Internet connection, you can even visit Office 
On The Web to get more assistance. If Word appears to be “misbehaving,” you 
can even use Help to troubleshoot the problem.  

You can access Help in several different ways, including using the Office 
Assistant as described previously. If the Office Assistant is turned off, or you do 
not want to use it, you can click on the Help menu and choose Microsoft Word 
Help (or press the F1 key). Additionally, many Word dialog boxes offer a Help 
button to get context-sensitive Help.  

what’s new  
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To get help when the Office Assistant is turned off, select Microsoft Word Help. 
If necessary, click on the Show button to display the entire Help dialog box. The 
left-hand side of the Help dialog box has three tabs: Contents, Answer Wizard, 
and Index. The Contents tab lists general headings with specific topics grouped 
under them. The Answer Wizard is similar to the Office Assistant; it enables you 
to enter a question and it will search for related topics. The Index enables you to 
type a keyword, or you can select one from a list. 
With Show selected, the right side of the Help dialog box displays the answer or 
explanation to your search request, whether it is from the Office Assistant, 
Contents tab, Answer Wizard, or the Index. When viewing an answer or 
explanation, click on the blue underlined text to view more about the specified 
topic. 

 

Figure 1-4: The Microsoft Word Help dialog box. 

Task E-1: Exploring Help 
q Objective: To use the Office Assistant to display online Help options. 

What you do  Comments/Prompts 

1. Choose _Help_  
_Show_The_Office_Assistant_  

 

 Click on the Office 
Assistant 

To display the What Would You Like To Do? dialog 
box. 

2. At the bottom of the What 
Would You Like To Do? 
dialog box, if necessary, 
select the existing text 
 
Type How do I edit text? 
 
 
Click on Search 

 
 
 
 
 
It is necessary to enter a question in order to display 
the Help options. 
 
To display the options related to your question. 

Mention to students 
that the Answer 
Wizard behaves very 
much like the Office 

You might want to 
demonstrate how to 
use the Office 
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3. Click on Keys For Editing And 
Moving Text And Graphics 
 
Maximize the Microsoft 
Word Help dialog box, if 
necessary 
 
In the Microsoft Word Help 
dialog box, click on the Show 
button. 

To display the topic in the Microsoft Word Help 
dialog box. (You may have to move the Office 
Assistant out of the way.)  
 
 
 
 

 

To display more Help options. There are three tabs: 
Contents, Answer Wizard, and Index. 

4. Select the Contents tab 
 
In the Contents list box, 
scroll to locate the Using 
Shortcut Keys option 

 

5. Double-click on the book 
icon to the left of the 
Keyboard Guide option 

To list subtopics covered in the selected option.  

6. Select and view different 
topics 

On the right side of the Microsoft Word Help dialog 
box, you can view directions and pointers on many 
different topics. Topics cover how to, shortcuts, 
troubleshooting, and much more. 

7. Close the Microsoft Word 
Help dialog box 
 
Click inside the open Word 
document 

(Click on the Close button in the upper-right corner 
of the window.) 
 
To re-activate the Microsoft Word window. 

8. Click on the Office 
Assistant 
 
 
Click on Options 
 
Deselect Use The Office 
Assistant 
 
Click on OK 

To display the What Would You Like To Do? dialog 
box that offers you two choices: Options or Search. 
 
To display the Office Assistant dialog box. 
 
To turn off the Office Assistant. 
 
 
To close the Office Assistant dialog box. 

9. Close the file (Choose File, Close.) 
 

Students can also 
click on the plus sign 
to the left of the book 
icon to list subtopics. 

Students might ask 
why they are turning 
off the Office 
Assistant. Explain 
that it is not needed 
in class—you are 
their “Office 
Assistant.” However, 
outside class, the 



 

 

) Wrap-up for Lesson 1 

a When you start Word, what two toolbars are displayed in the application 
window? 
The Standard and Formatting toolbars. 

In the application window, how can you determine the name and 
function of a button on the toolbar? 
Place the mouse pointer over the button. A ScreenTip displays a descriptive 
name of the button. 

b What are some examples of nonprinting characters?  
Paragraph marks, space marks, and tab marks. 

How do you display or hide the nonprinting characters? 
Click on the Show/Hide ¶ button. 

c How do you save a document with a new name and to a new location? 
Choose File, Save As. 

Describe how you remove a document from memory once you have 
created and saved it. 
Choose File, Close. 

d What command do you use to open an existing document and display a 
copy of the document in the active document window? 
The File, Open command. 

What happens to selected text when you begin typing? 
It is replaced with the newly typed text. 

How do you save a document with the same name and to the same 
location? 
Click on the Save button or choose File, Save. 

e What is the Office Assistant? 
It is an animated online aid that helps you use Word’s Help system. 

How do you use the Office Assistant? 
Click on the Office Assistant, enter a question or keyword, then click on Search. 

 


